Cannot save/load UHD Cache to/from file

These messages are triggered when the UHD Cache file or its location cannot be reached or modified.

 

1. Cannot load UHD Cache from a file. The new cache will be calculated from scratch.

If the UHD Cache file cannot be loaded, a new one will be calculated from scratch.

 

Possible causes:

  • The cache file was moved or deleted
  • The cache file path is pointing to a non-existent location
  • The file was stored on a removable device/network location which is unavailable now
  • The cache file path is pointing to a location to which the user does not have appropriate write/modify permissions

 

Solutions:

  • Make sure the cache file is present in the entered file path
  • Make sure the cache file is not used by any other computers/users
  • Make sure the entered cache file path is reachable and can be read

 

2. Cannot save UHD Cache to file.

This message means that a problem was encountered while attempting to save to a cache file.

 

Possible causes:

  • The cache file path is pointing to a non-existent location
  • The cache file path is pointing to a removable device/network location which is unavailable now
  • The cache file path is pointing to a location to which the user does not have appropriate write/modify permissions

 

Solutions:

  • Make sure file is not used by any other computers/users
  • Make sure the entered file path is reachable and can be written in/modified

 

3. Cache saved with an old version of Corona won't load in a newer one.

Loading caches generated in older versions with newer versions of Corona is not supported

 

Solutions:

  • Save a new Cache with the new/currently installed Corona version.

 

See: How to use the UHD Cache?

Was this article helpful?
0 out of 0 found this helpful